Easy Contact Form Lite < 1.1.29 - Contributor+ Stored XSS
The Contact Form Plugin WordPress plugin before 1.1.29 does not sanitise and escape some of its settings, which could allow high privilege users such as contributor to perform Stored Cross-Site Scripting attacks.
Unscored under this view's policy Not listed in this KEV snapshot. Forecast present in this snapshot.
Published 2025-06-30T06:00:01.730Z. Updated 2025-06-30T18:50:31.178Z.