WordPress Elementor Addon Elements plugin <= 1.13.6 - Broken Access Control vulnerability
Missing Authorization vulnerability in WPVibes Elementor Addon Elements addon-elements-for-elementor-page-builder.This issue affects Elementor Addon Elements: from n/a through <= 1.13.6.
Severity medium: primary CNA CVSS 6.5 v3.1 (worst CNA-provided scenario) Not listed in this KEV snapshot. Forecast present in this snapshot.
Published 2024-11-01T14:17:02.667Z. Updated 2026-04-28T16:10:19.603Z.