WordPress Bookingor plugin <= 2.0.1 - Broken Access Control vulnerability
Missing Authorization vulnerability in Bookingor Bookingor bookingor allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Bookingor: from n/a through <= 2.0.1.
Severity medium: primary CNA CVSS 4.3 v3.1 (worst CNA-provided scenario) Not listed in this KEV snapshot. Forecast present in this snapshot.
Published 2025-04-04T15:59:17.505Z. Updated 2026-04-28T16:12:19.607Z.