WordPress PeachPay Payments Plugin <= 1.117.4 - Broken Access Control Vulnerability
Missing Authorization vulnerability in peachpay PeachPay Payments peachpay-for-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects PeachPay Payments: from n/a through <= 1.117.4.
Severity medium: primary CNA CVSS 5.3 v3.1 (worst CNA-provided scenario) Not listed in this KEV snapshot. Forecast present in this snapshot.
Published 2025-09-03T14:36:55.678Z. Updated 2026-04-28T16:13:44.668Z.