WordPress King Addons for Elementor plugin <= 24.12.58 - Broken Access Control Vulnerability
Missing Authorization vulnerability in KingAddons.com King Addons for Elementor king-addons.This issue affects King Addons for Elementor: from n/a through <= 24.12.58.
Severity medium: primary CNA CVSS 4.3 v3.1 (worst CNA-provided scenario) Not listed in this KEV snapshot. Forecast present in this snapshot.
Published 2025-04-01T05:31:41.359Z. Updated 2026-04-28T16:12:01.064Z.