WordPress Bitly's WordPress Plugin plugin <= 2.7.2 - Broken Access Control vulnerability
Missing Authorization vulnerability in Bitly allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Bitly: from n/a through 2.7.2.
Severity medium: primary CNA CVSS 6.5 v3.1 (worst CNA-provided scenario) Not listed in this KEV snapshot. Forecast present in this snapshot.
Published 2024-11-01T14:17:41.090Z. Updated 2026-04-28T16:10:09.615Z.