WordPress WP DB Booster plugin <= 1.0.1 - Broken Access Control Vulnerability
Missing Authorization vulnerability in WPManiax WP DB Booster wp-db-booster allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP DB Booster: from n/a through <= 1.0.1.
Severity medium: primary CNA CVSS 5.4 v3.1 (worst CNA-provided scenario) Not listed in this KEV snapshot. Forecast present in this snapshot.
Published 2025-06-27T13:21:37.649Z. Updated 2026-04-28T16:13:23.610Z.