WordPress MasterStudy LMS plugin <= 3.7.55 - Broken Access Control vulnerability
Missing Authorization vulnerability in StylemixThemes MasterStudy LMS masterstudy-lms-learning-management-system allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects MasterStudy LMS: from n/a through 3.7.55.
Severity medium: primary CNA CVSS 4.3 v3.1 (worst CNA-provided scenario) Not listed in this KEV snapshot. EPSS unavailable for this snapshot.
Published 2026-10-29T14:17:28.380Z. Updated 2026-10-29T14:17:28.853Z.