WordPress Post Duplicator plugin <= 2.31 - Broken Access Control vulnerability
Missing Authorization vulnerability in Metaphor Creations Post Duplicator allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Post Duplicator: from n/a through 2.31.
Severity medium: primary CNA CVSS 4.3 v3.1 (worst CNA-provided scenario) Not listed in this KEV snapshot. Forecast present in this snapshot.
Published 2024-12-09T11:30:06.738Z. Updated 2026-04-28T16:08:58.104Z.