WordPress JetEngine <= 3.7.0 - Remote Code Execution (RCE) Vulnerability
Deserialization of Untrusted Data vulnerability in Crocoblock JetEngine jet-engine allows Code Injection.This issue affects JetEngine: from n/a through <= 3.7.0.
Severity high: primary CNA CVSS 8.5 v3.1 (worst CNA-provided scenario) Not listed in this KEV snapshot. Forecast present in this snapshot.
Published 2025-08-20T08:03:22.956Z. Updated 2026-04-28T16:13:20.077Z.