WordPress Userpro plugin <= 5.1.9 - Broken Access Control vulnerability
Missing Authorization vulnerability in DeluxeThemes Userpro userpro allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Userpro: from n/a through <= 5.1.9.
Severity high: primary CNA CVSS 7.5 v3.1 (worst CNA-provided scenario) Not listed in this KEV snapshot. Forecast present in this snapshot.
Published 2025-12-24T12:31:31.259Z. Updated 2026-04-28T16:14:31.313Z.