WordPress WP-Recall plugin <= 16.26.14 - Broken Access Control Vulnerability
Missing Authorization vulnerability in tggfref WP-Recall allows Accessing Functionality Not Properly Constrained by ACLs. This issue affects WP-Recall: from n/a through 16.26.14.
Severity medium: primary CNA CVSS 5.3 v3.1 (worst CNA-provided scenario) Not listed in this KEV snapshot. Forecast present in this snapshot.
Published 2025-06-20T15:04:07.772Z. Updated 2026-04-28T16:13:15.479Z.